Ride Processing is failing

Incident Report for One eBike Cloud

Resolved

All queued Rides are now processed. Everything works again as expected.
Posted Mar 02, 2026 - 08:20 CET

Update

The deployed fix is looking good, the queued rides are now being processed.
Posted Mar 02, 2026 - 08:01 CET

Monitoring

A fix has been tested and deployed, we are monitoring the situation and waiting for all rides to be processed.
Posted Mar 02, 2026 - 07:53 CET

Update

We are evaluating how to resolve this problem.
Please be patiencend the rides will be processed as soon as this problem is resolved.
All data will be saved.
Posted Feb 27, 2026 - 18:56 CET

Identified

There is an issue with the Ride Processing of QORE bikes, which result in rides for all other users to be processed with a huge latency.
Posted Feb 27, 2026 - 18:50 CET

Investigating

We are currently investigating this issue.
Posted Feb 27, 2026 - 18:44 CET
This incident affected: E-Bike App (E-Bike App API).